Fix django-crowdsourcing

I was trying to use the django-crowdsourcing for an app that I was trying to put together I kept getting this error:

TypeError: can’t compare offset-naive and offset-aware datetimes

It turns out that there is a new concept for Django 1.4 timezones. To fix the problem you need to install some python libraries and replace use of the standard python datetime object.

terminal% pip install pytz
from django.utils import timezone

Look for

datetime.now()

Replace with

timezone.now()